DNS | An Internet host name, in accordance with RFC 1035; or an IP address. Either in ASCII or as integers, with periods between components ("dotted" notation). | DNS | Domain Name System |
EUI64 | IEEE 64-bit Extended Unique Identifier is comprised of a 24-bit company identifier and a 40-bit instance identifier. The value shall be formatted as 16 ASCII HEX digits, for example, "AABBCC1122334455". The 24-bit company identifier, formally known as | EUI64 | IEEE 64-bit Extended Unique Identifier |
CLIA | Clinical Laboratory Improvement Amendments. Allows for the ability to designate organization identifier as a "CLIA" assigned number (for labs) | CLIA | Clinical Laboratory Improvement Amendments |
CLIP | Clinical laboratory Improvement Program. Allows for the ability to designate organization identifier as a "CLIP" assigned number (for labs). Used by US Department of Defense. | CLIP | Clinical laboratory Improvement Program |
GUID | Same as UUID. | GUID | globally unique identifier |
HCD | The CEN Healthcare Coding Scheme Designator | HCD | CEN Healthcare Coding Identifier |
HL7 | HL7 registration schemes | HL7 | HL7 registration schemes |
ISO | An International Standards Organization Object Identifier (OID), in accordance with ISO/IEC 8824. Formatted as decimal digits separated by periods; recommended limit of 64 characters | ISO | ISO Object Identifier |
L,M,N | Locally defined coding entity identifier. | L | Local |
Random | Usually a base64 encoded string of random bits.<p>Note: Random IDs are typically used for instance identifiers, rather than an identifier of an Assigning Authority that issues instance identifiers | Random | Random |
URI | Uniform Resource Identifier | URI | Uniform Resource Identifier |
UUID | The DCE Universal Unique Identifier, in accordance with RFC 4122. Recommended format is 32 hexadecimal digits separated by hyphens, in the digit grouping 8-4-4-4-12 | UUID | Universal Unique Identifier |
x400 | An X.400 MHS identifier. Recommended format is in accordance with RFC 1649 | x400 | X.400 MHS identifier |
x500 | An X.500 directory name | x500 | X500 directory Name |